Bug 169779 - HTML5 Support
HTML5 Support
Status: RESOLVED FIXED
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P2 with 22 votes (vote)
: 7.0
Assigned To: Marek Fukala
Jindrich Sedek
:
: 175060 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-04 09:57 UTC by samdark
Modified: 2010-12-30 09:04 UTC (History)
5 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description samdark 2009-08-04 09:57:36 UTC
Since HTML5 can be used now without any significant issues it will be good to support it's proper highlighting and 
validation in NetBeans.
Comment 1 Marek Fukala 2009-11-13 09:50:30 UTC
*** Bug 175060 has been marked as a duplicate of this bug. ***
Comment 2 caesar2k 2010-03-03 05:25:05 UTC
It's time for this one now!!
Comment 3 gordonslondon 2010-07-12 12:56:10 UTC
yes it's really time for this one !
Comment 4 Marek Fukala 2010-07-12 14:57:16 UTC
It's in progress... The target is 6.10
Comment 5 Marek Fukala 2010-12-30 09:04:59 UTC
done in 7.0


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo