Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 169651 - Option to select LF or CRLF as new line sequence
Option to select LF or CRLF as new line sequence
Status: RESOLVED DUPLICATE of bug 72515
Product: editor
Classification: Unclassified
Component: Options
6.x
PC Windows XP
: P3 with 3 votes (vote)
: TBD
Assigned To: issues@editor
issues@editor
JA_COMMUNITY
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-31 16:15 UTC by halufa
Modified: 2010-01-20 05:43 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description halufa 2009-07-31 16:15:13 UTC
I would like to have an option on NetBeans to set the type of new line to use on editing source files.
Example: to use only LF instead of CRLF.
Comment 1 Vitezslav Stejskal 2010-01-20 05:43:13 UTC

*** This bug has been marked as a duplicate of bug 72515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo