Bug 169536 - NullPointerException at org.netbeans.core.HtmlBrowserComponent.componentActivated
NullPointerException at org.netbeans.core.HtmlBrowserComponent.componentActiv...
Status: RESOLVED DUPLICATE of bug 169530
Product: platform
Classification: Unclassified
Component: Embedded Browser
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@platform
issues@platform
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-30 09:18 UTC by Michal Mocnak
Modified: 2009-07-30 09:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.36 KB, text/plain)
2009-07-30 09:18 UTC, Michal Mocnak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Mocnak 2009-07-30 09:18:47 UTC
Build: NetBeans IDE Dev (Build 200907300201)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.3-b02-83, Java(TM) SE Runtime Environment, 1.6.0_13-b03-211
OS: Mac OS X, 10.5.7, x86_64

User Comments:
mmocnak: Run a web project



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.core.HtmlBrowserComponent.componentActivated(HtmlBrowserComponent.java:159)
        at org.openide.windows.WindowManager.activateComponent(WindowManager.java:284)
        at org.netbeans.core.windows.WindowManagerImpl.notifyRegistryTopComponentActivated(WindowManagerImpl.java:1029)
        at org.netbeans.core.windows.Central.addModeClosedTopComponent(Central.java:858)
        at org.netbeans.core.windows.ModeImpl.addClosedTopComponent(ModeImpl.java:323)
        at org.netbeans.core.windows.ModeImpl.close(ModeImpl.java:238)
Comment 1 Michal Mocnak 2009-07-30 09:18:55 UTC
Created attachment 85513 [details]
stacktrace
Comment 2 Michal Mocnak 2009-07-30 09:20:09 UTC
Upgrading to P2. It's 100% reproducible. It should be fixed in M1.
Comment 3 Antonin Nebuzelsky 2009-07-30 09:27:52 UTC

*** This issue has been marked as a duplicate of 169530 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo