Bug 169331 - 3.6s in code completion waiting for parsing to finish
3.6s in code completion waiting for parsing to finish
Status: RESOLVED DUPLICATE of bug 171183
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@java
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-28 14:05 UTC by matusdekanek
Modified: 2009-09-23 13:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (36.14 KB, bin/nps)
2009-07-28 14:10 UTC, matusdekanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description matusdekanek 2009-07-28 14:06:20 UTC
Build: NetBeans IDE Dev (Build 200907280201)
VM: Java HotSpot(TM) Client VM, 14.1-b02, Java(TM) SE Runtime Environment, 1.6.0_15-b03
OS: Linux, 2.6.28-13-generic, i386

User Comments:
matusdekanek: code copmpletion: ide is inserting the selected completion choice into the edditor


Maximum slowness yet reported was 3607 ms, average is 3607
Comment 1 matusdekanek 2009-07-28 14:10:04 UTC
Created attachment 85334 [details]
nps snapshot
Comment 2 Max Sauer 2009-09-11 10:30:46 UTC
Dusane, could you please have a look? Thanks.
Comment 3 Dusan Balek 2009-09-23 13:37:30 UTC

*** This issue has been marked as a duplicate of 171183 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo