Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 169275 - org.xml.sax.SAXParseException: Content is not allowed in trailing section.
org.xml.sax.SAXParseException: Content is not allowed in trailing section.
Status: RESOLVED INCOMPLETE
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: TBD
Assigned To: dlipin
issues@platform
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-28 02:40 UTC by ravilan
Modified: 2009-11-01 10:51 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.33 KB, text/plain)
2009-07-28 02:40 UTC, ravilan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ravilan 2009-07-28 02:40:00 UTC
Build: NetBeans IDE 6.7 (Build 200906241340)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Windows Vista, 6.0, x86

User Comments:
GUEST: running a subversion update

GUEST: installing updates



Stacktrace: 
org.xml.sax.SAXParseException: Content is not allowed in trailing section.
        at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.createSAXParseException(ErrorHandlerWrapper.java:195)
        at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper.fatalError(ErrorHandlerWrapper.java:174)
        at com.sun.org.apache.xerces.internal.impl.XMLErrorReporter.reportError(XMLErrorReporter.java:388)
        at com.sun.org.apache.xerces.internal.impl.XMLScanner.reportFatalError(XMLScanner.java:1411)
        at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl$TrailingMiscDriver.next(XMLDocumentScannerImpl.java:1458)
        at com.sun.org.apache.xerces.internal.impl.XMLDocumentScannerImpl.next(XMLDocumentScannerImpl.java:648)
Comment 1 ravilan 2009-07-28 02:40:06 UTC
Created attachment 85287 [details]
stacktrace
Comment 2 Exceptions Reporter 2009-07-28 02:40:11 UTC
This issue already has 12 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=27494
Comment 3 Exceptions Reporter 2009-07-28 03:13:17 UTC
This issue already has 13 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=27494
Comment 4 Exceptions Reporter 2009-07-28 03:15:20 UTC
This issue already has 14 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=27494
Comment 5 Antonin Nebuzelsky 2009-10-30 16:34:15 UTC
In the last three exception reports the problem is always in the parsing run from org.netbeans.core.startup.ModuleList
and in the messages.log file the exception is preceded with:

[org.netbeans.core.startup.ModuleList]: Note - failed to parse
MultiFileObject@17c50b9[Modules/org-netbeans-modules-xslt-core.xml] the quick way, falling back on XMLReader
[org.netbeans.core.startup.ModuleList]: Error encountered while reading org.netbeans.modules.xslt.core

or

[org.netbeans.core.startup.ModuleList]: Note - failed to parse
MultiFileObject@4bfe6b[Modules/org-netbeans-modules-javafx-kit.xml] the quick way, falling back on XMLReader
[org.netbeans.core.startup.ModuleList]: Error encountered while reading org.netbeans.modules.javafx.kit
Comment 6 Jesse Glick 2009-10-30 17:06:49 UTC
Looks to be corruption from installing updates. No way to reproduce. core-main #be3dc9d64f4e will produce better
diagnostics: complete text of malformed XML file.
Comment 7 Quality Engineering 2009-11-01 10:51:06 UTC
Integrated into 'main-golden', will be available in build *200910310201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/be3dc9d64f4e
User: Jesse Glick <jglick@netbeans.org>
Log: Diagnostics for #169275.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo