Bug 16889 - New Project, empty explorer, File->Mount Filesystem fails
New Project, empty explorer, File->Mount Filesystem fails
Status: CLOSED DUPLICATE of bug 16397
Product: ide
Classification: Unclassified
Component: UI
3.x
PC Windows 3.1/NT
: P1 (vote)
: 3.x
Assigned To: issues@www
issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-24 00:26 UTC by rsk
Modified: 2005-03-09 04:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rsk 2001-10-24 00:26:06 UTC
This SEEMS related to bug:
http://www.netbeans.org/issues/show_bug.cgi?id=16888

After creating the new project, and getting the defective Explorer view with 
ONLY the Properties view in it (no tabs), when going to "File->Mount 
Filesystem", the operation fails only with a audible error beep. I am unable 
to mount filesystems at all into my new project.

System:
Windows XP
JDK 1.4 Beta2

Recreate:
Fresh install of 3.3 beta 1
Select all initial startup options as default
Immediately create a new project
After project is created, try to mount a file system. 

*NOTE as noted in bug 16888, after the creation of a new project, there is no 
useful Explorer view in the IDE.
Comment 1 Jan Zajicek 2001-10-24 09:50:09 UTC
The bug that the mount wizard cannot be opened in some cases missed
the beta1 release - is now fixed in the trunk - will be in the next beta.

*** This issue has been marked as a duplicate of 16397 ***
Comment 2 Quality Engineering 2003-07-01 15:16:31 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 3 Quality Engineering 2003-07-01 15:19:53 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo