Bug 168883 - Eclipse project importer should be available when user starts the IDE
Eclipse project importer should be available when user starts the IDE
Status: RESOLVED DUPLICATE of bug 168558
Product: ide
Classification: Unclassified
Component: Features On Demand
6.x
All All
: P4 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@performance
: ERGONOMICS, USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-21 13:58 UTC by Michel Graciano
Modified: 2009-07-23 16:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Graciano 2009-07-21 13:58:59 UTC
[ BUILD # : 200907150227 ]
[ JDK VERSION : 1.6.* ]

When users starts the IDE and ergonomics are turned on the option to
import Eclipse project is not available and user should turn on Java
features to make this feature available. IMO it is an usability
problem and should be fixed since new users are not warned about
ergonomics feature.
Comment 1 Michel Graciano 2009-07-21 14:07:56 UTC
I updated wiki page http://wiki.netbeans.org/FaqImportEclipse about the workaround.
Comment 2 Jesse Glick 2009-07-22 00:52:27 UTC
Problem in ergonomics, not in projectimport.eclipse.* modules as such.
Comment 3 Jaroslav Tulach 2009-07-23 16:23:21 UTC
Steps to reproduce, please. After booting the IDE with empty dir I can see File/Import/Eclipse Project...

Comment 4 Jaroslav Tulach 2009-07-23 16:55:27 UTC
Potentially (if my idea of steps to reproduce will match your description) this will be fixed due to changes made in 
bug 168558

*** This issue has been marked as a duplicate of 168558 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo