Bug 168841 - javax.xml.parsers.FactoryConfigurationError: Provider org.apache.xerces.jaxp.DocumentBuilderFactoryImpl not found
javax.xml.parsers.FactoryConfigurationError: Provider org.apache.xerces.jaxp....
Status: RESOLVED DUPLICATE of bug 152165
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-20 21:18 UTC by Exceptions Reporter
Modified: 2009-09-11 13:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.79 KB, text/plain)
2009-07-20 21:18 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2009-07-20 21:18:47 UTC
Build: NetBeans IDE 6.7 (Build 200906241340)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Linux, 2.6.28-13-generic, i386

User Comments:
sandy.yoan@gmail.com: install jasper report & ireport plugin

GUEST: I was trying to install plugins for iReports and JasperReports

GUEST: quise utilizar el ireport



Stacktrace: 
javax.xml.parsers.FactoryConfigurationError: Provider org.apache.xerces.jaxp.DocumentBuilderFactoryImpl not found<br/>
        at javax.xml.parsers.DocumentBuilderFactory.newInstance(DocumentBuilderFactory.java:129)<br/>
        at org.netbeans.modules.editor.bookmarks.BookmarksPersistence.saveBookmarks(BookmarksPersistence.java:273)<br/>
        at org.netbeans.modules.editor.bookmarks.BookmarksPersistence.destroy(BookmarksPersistence.java:104)<br/>
        at org.netbeans.modules.editor.bookmarks.EditorBookmarksModule.finish(EditorBookmarksModule.java:127)<br/>
        at org.netbeans.modules.editor.bookmarks.EditorBookmarksModule.closing(EditorBookmarksModule.java:114)<br/>
        at org.netbeans.core.startup.NbInstaller.closing(NbInstaller.java:681)<br/>
Comment 1 Exceptions Reporter 2009-07-20 21:18:59 UTC
Created attachment 84954 [details]
stacktrace
Comment 2 Exceptions Reporter 2009-07-20 21:19:22 UTC
This issue already has 6 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=145258
Comment 3 Vitezslav Stejskal 2009-09-11 13:11:05 UTC
XML parser configuration problems introduced by ireport (jasperreports).

*** This issue has been marked as a duplicate of 152165 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo