Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 168684 - Incomplete subversion context menu on a java file
Incomplete subversion context menu on a java file
Status: VERIFIED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P1 (vote)
: 6.x
Assigned To: issues@versioncontrol
issues@versioncontrol
67patch1-verified
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-16 15:13 UTC by martin_zmrhal
Modified: 2009-07-17 10:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (141.58 KB, image/png)
2009-07-16 15:14 UTC, martin_zmrhal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description martin_zmrhal 2009-07-16 15:13:21 UTC
Check out a SVN project - right click and invoke context menu on any file (must be a file not a package and must be
commited = not changed) select 'Subversion' - there is only 'Import into Subversion Repository...' which is greyed out,
but nothing else. The 'Team' menu item works just fine and offers everything: update, diff, etc.

Product Version: NetBeans IDE 6.7.1 RC (Build 200907150227)
Java: 1.6.0_14; Java HotSpot(TM) Client VM 14.0-b16
System: Linux version 2.6.28-11-generic running on i386; UTF-8; en_US (nb)
Comment 1 martin_zmrhal 2009-07-16 15:14:56 UTC
Created attachment 84837 [details]
screenshot
Comment 2 Ondrej Vrabec 2009-07-16 16:27:26 UTC
Caused by transplanting a fix for issue 167695, fixing as http://hg.netbeans.org/release67_fixes/rev/5802306267a3.
Comment 3 Marian Mirilovic 2009-07-17 10:04:05 UTC
verified in NB 6.7.1 RC


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo