Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 168622 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key ACTION_debug.fix
java.util.MissingResourceException: Can't find resource for bundle org.openid...
Status: VERIFIED FIXED
Product: java
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jan Jancura
issues@java
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT, 67patch1-verified
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-15 15:01 UTC by Filip Zamboj
Modified: 2009-07-20 12:26 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.03 KB, text/plain)
2009-07-15 15:01 UTC, Filip Zamboj
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Zamboj 2009-07-15 15:01:16 UTC
Build: NetBeans IDE 6.7.1 RC (Build 200907150227)
VM: Java HotSpot(TM) 64-Bit Server VM, 11.3-b02, Java(TM) SE Runtime Environment, 1.6.0_13-b03
OS: Linux, 2.6.28-13-generic, amd64

User Comments:
fzamboj: I declared new variable in three functions and pressed "Apply Code Changes"



Stacktrace: 
java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key ACTION_debug.fix<br/>
        at java.util.ResourceBundle.getObject(ResourceBundle.java:384)<br/>
        at java.util.ResourceBundle.getString(ResourceBundle.java:344)<br/>
        at org.openide.util.NbBundle.getMessage(NbBundle.java:631)<br/>
        at org.netbeans.modules.java.j2seproject.J2SEActionProvider.invokeAction(J2SEActionProvider.java:519)<br/>
        at org.netbeans.modules.debugger.jpda.projects.FixActionProvider.invokeAction(FixActionProvider.java:179)<br/>
        at org.netbeans.modules.debugger.jpda.projects.FixActionProvider.access$000(FixActionProvider.java:93)<br/>
Comment 1 Filip Zamboj 2009-07-15 15:01:25 UTC
Created attachment 84784 [details]
stacktrace
Comment 2 Filip Zamboj 2009-07-15 15:16:48 UTC
@developers: could this have something to do with http://www.netbeans.org/issues/show_bug.cgi?id=168614? May depend on
that issue or be caused by that issue? 
Comment 3 Marian Mirilovic 2009-07-15 16:49:59 UTC
Hanz please evaluate ASAP, this is reported against NB 6.7.1 .

Filip, are you able to reproduce it regularly ?
Comment 4 Jan Jancura 2009-07-16 09:17:45 UTC
fixed in #cf0e2031828e
Comment 6 Filip Zamboj 2009-07-16 12:33:29 UTC
@marian: yes, I reproduced again 
Comment 7 Jiri Prox 2009-07-16 17:27:13 UTC
v in 6.7.1
Comment 8 Quality Engineering 2009-07-16 17:40:32 UTC
Integrated into 'main-golden', will be available in build *200907161401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/cf0e2031828e
User: Jan Jancura <jjancura@netbeans.org>
Log: #168622:java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle, key ACTION_debug.fix
Comment 9 Filip Zamboj 2009-07-20 12:26:51 UTC
verified 
Product Version: NetBeans IDE 6.7.1 (Build 200907192301)
Java: 1.6.0_13; Java HotSpot(TM) 64-Bit Server VM 11.3-b02


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo