Bug 167726 - when project is opened the librarys page show JAX-RS1.0, and Jersey 1.0
when project is opened the librarys page show JAX-RS1.0, and Jersey 1.0
Status: RESOLVED WORKSFORME
Product: webservices
Classification: Unclassified
Component: REST
6.x
All Windows XP
: P3 with 1 vote (vote)
: 7.0
Assigned To: Milan Kuchtiak
issues@webservices
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 22:31 UTC by emiddio
Modified: 2010-10-13 12:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description emiddio 2009-06-26 22:31:16 UTC
i delete the (JAX-RS/Jersey)libraries from the project, but when project is reopened they re-appear;

i dont want them -- i'm working with jerseys src and building my own jar files
Comment 1 iandisme 2010-02-09 09:31:08 UTC
I am having this same problem. The libraries are added when I open the projects, and seemingly at random when they are left open. The addition of these libraries breaks our deployment and is a pretty big headache.
Comment 2 Denis Anisimov 2010-10-13 12:07:38 UTC
Currently JAX-RS 1.1 and Jersey 1.3 is used but I don't think it introduce
difference in IDE behavior.
These libraries don't reappear .
So I can't reproduce. Probably it is already fixed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo