Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 167106 - Quick fix window on wrong place (dual monitor setup)
Quick fix window on wrong place (dual monitor setup)
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: Hints & Annotations
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Max Sauer
issues@editor
67patch1-verified
: DUAL_MONITOR
: 167291 167938 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 14:27 UTC by David Strupl
Modified: 2009-07-16 13:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Problem screen shot (156.55 KB, image/png)
2009-06-15 14:28 UTC, David Strupl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Strupl 2009-06-15 14:27:34 UTC
Product Version: NetBeans IDE 6.7 RC3 (Build 090615)
Java: 1.6.0_14; Java HotSpot(TM) Client VM 14.0-b16
System: Linux version 2.6.24-24-generic running on i386; UTF-8; cs_CZ (nb)
Userdir: /home/david/.netbeans/6.7rc3

I am not sure whether the problem is in my dual monitor setup but the quick fix is displayed on wrong place. I will
attache a screen shot. 100% reproducible on my box.
Comment 1 David Strupl 2009-06-15 14:28:48 UTC
Created attachment 83588 [details]
Problem screen shot
Comment 2 Max Sauer 2009-06-15 14:35:30 UTC
When did this start to happen? I've made some fixes in this area in issue 145804 about a month ago. Thanks.
Comment 3 David Strupl 2009-06-15 14:37:51 UTC
I am not sure but it is there for a while. I just filed it today. It might be related to those changes.
Comment 4 Max Sauer 2009-06-17 14:41:23 UTC
I've rewritten this part of code along with issue 167216. Could you please try it out? Thanks.
---
http://hg.netbeans.org/jet-main/rev/485c2d7c367c
Comment 5 David Strupl 2009-06-18 08:45:53 UTC
It works ok now in my setup (where it was broken before). Marking as verified.
Comment 6 Max Sauer 2009-06-18 10:04:21 UTC
*** Issue 167291 has been marked as a duplicate of this issue. ***
Comment 7 pgebauer 2009-07-07 14:48:28 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/956767dee16d
Comment 8 Max Sauer 2009-07-10 11:18:27 UTC
*** Issue 167938 has been marked as a duplicate of this issue. ***
Comment 9 Jiri Prox 2009-07-16 13:34:22 UTC
v. in 6.7.1


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo