Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 167045 - duplicate java extention in Output
duplicate java extention in Output
Status: VERIFIED FIXED
Product: projects
Classification: Unclassified
Component: Maven
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: Milos Kleint
issues@platform
67patch1-verified
:
: 168348 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 21:37 UTC by igorminar
Modified: 2009-07-20 12:32 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description igorminar 2009-06-13 21:37:40 UTC
In the output window, the extensions of java classes are being duplicated (e.g. when there is a compilation error)

[ERROR] no such file or directory
com/sun/foo/dao/bar/BazDaoTest.java.java:[49,17] persist(com.sun.foo.model.Something) in com.sun.foo.dao.bar.BazDao
cannot be applied to (java.lang.String,java.lang.String)
Comment 1 igorminar 2009-06-14 04:59:37 UTC
just to clarify, notice "BazDaoTest.java.java"
Comment 2 Milos Kleint 2009-06-16 14:11:43 UTC
http://hg.netbeans.org/main/rev/5f5024e73fa5
Comment 3 Quality Engineering 2009-06-17 08:30:40 UTC
Integrated into 'main-golden', will be available in build *200906170201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/5f5024e73fa5
User: Milos Kleint <mkleint@netbeans.org>
Log: #167045 avoid duplicate .java string in the output
Comment 4 Milos Kleint 2009-07-09 17:28:40 UTC
*** Issue 168348 has been marked as a duplicate of this issue. ***
Comment 5 Jaroslav Pospisil 2009-07-13 09:13:27 UTC
v.
Comment 6 pgebauer 2009-07-13 17:02:54 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/cf2a489c73f2
Comment 7 pribyl 2009-07-20 12:32:02 UTC
Verified in 6.7.1 RC


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo