Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 166698 - No shell folders are shown in the file chooser
No shell folders are shown in the file chooser
Status: RESOLVED DUPLICATE of bug 122577
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-08 06:39 UTC by frankioski
Modified: 2009-06-09 10:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Attaching screen cap showing no way of navigating to root drive or other folders. When you click on icon to show file details, the column labeled "Modified" actually bears file type. (117.80 KB, image/png)
2009-06-08 06:48 UTC, frankioski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description frankioski 2009-06-08 06:39:51 UTC
Tools > Plugins > "Downloaded" tab > "Add Plugins..." button
The dialog box that opens does not allow for navigation to folders where I have downloaded the plugins.
Comment 1 frankioski 2009-06-08 06:48:49 UTC
Created attachment 83293 [details]
Attaching screen cap showing no way of navigating to root drive or other folders. When you click on icon to show file details, the column labeled "Modified" actually bears file type.
Comment 2 dlipin 2009-06-08 14:13:06 UTC
I do believe that we use the same JFileChooser as all the NB modules. 
Root drive is accessible if you choose "Desktop" and then open "My Computer" in the list.
Comment 3 David Simonek 2009-06-09 10:11:14 UTC
Hello frankioski, please don't abuse priority, it leads only to unneeded emotions and disrespect...this is no P1 but
barely P2, easy workaround exists as dlipin explained. Furthermore, this is duplicate of 122577, which should be fixed
in coming 6.7 release or dev builds. Please see wiki pointers in 122577 to gain more information about file/directory
choosers on Windows platform.



*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo