Bug 166522 - Git Support to Netbeans 6.5 and up
Git Support to Netbeans 6.5 and up
Status: RESOLVED DUPLICATE of bug 131531
Product: ruby
Classification: Unclassified
Component: Code
6.x
All All
: P4 (vote)
: TBD
Assigned To: Erno Mononen
issues@ruby
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-04 06:12 UTC by marcosluis21
Modified: 2009-06-08 13:47 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcosluis21 2009-06-04 06:12:00 UTC
The mayority of the projects with Rails today are hosted on GitHub or on Gitourious and It´s very heavy do not have
inside the IDE a Git Client to download the project without go out of the IDE.
Comment 1 Erno Mononen 2009-06-08 13:47:16 UTC

*** This issue has been marked as a duplicate of 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo