Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 166441 - Show custom code templates in ctrl + space dialog
Show custom code templates in ctrl + space dialog
Status: RESOLVED DUPLICATE of bug 160771
Product: editor
Classification: Unclassified
Component: Completion & Templates
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 23:40 UTC by iberck
Modified: 2009-06-03 08:44 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iberck 2009-06-02 23:40:14 UTC
Show custom code templates in (ctrl + space) dialog.
When you press ctrl + space in editor it shows a dialog with some code templates but the custom code templates are missing.
Comment 1 iberck 2009-06-03 00:10:52 UTC
So, How can I insert a custom code template if I don't remember the shortcut ?
Comment 2 Vitezslav Stejskal 2009-06-03 08:44:19 UTC
Thanks for your feedback.

*** This issue has been marked as a duplicate of 160771 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo