Bug 166364 - Code coloring for .htaccess files
Code coloring for .htaccess files
Status: VERIFIED FIXED
Product: serverplugins
Classification: Unclassified
Component: Code
7.0
All All
: P3 with 9 votes (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
: 198945 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-01 18:38 UTC by testerro
Modified: 2013-07-26 11:16 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description testerro 2009-06-01 18:38:13 UTC
There's no code coloring for Apache's .htaccess file, which would be a welcome improvement.
Comment 1 kAlvaro 2011-07-04 17:55:05 UTC
Don't forget *.conf files in general (such as httpd.conf). The syntax is basically the same.
Comment 2 Petr Pisl 2011-10-06 14:34:59 UTC
*** Bug 198945 has been marked as a duplicate of this bug. ***
Comment 3 kAlvaro 2012-03-29 12:03:16 UTC
According to this blog entry the feature is already implemented for the upcoming 7.2 release:

https://blogs.oracle.com/netbeansphp/entry/improvements_in_coloring
Comment 4 mmolda 2013-07-26 11:16:21 UTC
This is already done.
Comment 5 mmolda 2013-07-26 11:16:59 UTC
verified
Product Version: NetBeans IDE 7.4 Beta (Build 201306141844)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo