Bug 166225 - No output window action after initial install
No output window action after initial install
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P3 (vote)
: TBD
Assigned To: t_h
issues@platform
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-28 21:51 UTC by _ tboudreau
Modified: 2009-06-01 19:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2009-05-28 21:51:13 UTC
Install dev build and do not disable ergonomics.

Open the Kenai window and log in.  When your projects list shows up, click the get link to download the source from SVN
e.g. try https://kenai.com/svn/pong~src 

I would like to see the output of the svn process as I download.  However, there is no action on the window menu to open
the output window, no output submenu, etc.
Comment 1 t_h 2009-06-01 11:11:06 UTC
You can use Ctrl+4 to open OW.
Comment 2 Jaroslav Tulach 2009-06-01 12:22:57 UTC
There is nothing to fix in the ergonomics module, as far as I can tell. If you believe otherwise, please describe how 
the fix shall look like.
Comment 3 Jaroslav Tulach 2009-06-01 12:27:35 UTC
.
Comment 4 Jaroslav Tulach 2009-06-01 12:28:24 UTC
.
Comment 5 _ tboudreau 2009-06-01 18:38:15 UTC
> You can use Ctrl+4 to open OW.

The issue I was reporting was that there is no Window > Output > Output Window menu when you first start the IDE.  Since
there are actions enabled that can show output, is this not a bug?
Comment 6 t_h 2009-06-01 19:06:10 UTC
jtulach told me that current behavior is according to specs and closed it. If you want the menu visible, reopen and
reassign to ergonomics where it belongs.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo