Bug 166103 - Java Wireless Toolkit 2.5.2 is not available on stable UC
Java Wireless Toolkit 2.5.2 is not available on stable UC
Status: VERIFIED FIXED
Product: javame
Classification: Unclassified
Component: -- Other --
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: rnovak
issues@mobility
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-27 12:56 UTC by Andrei Chistiakov
Modified: 2009-06-09 13:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Chistiakov 2009-05-27 12:56:08 UTC
Product Version: NetBeans IDE 6.7 RC1 (Build 200905270001)
Java: 1.6.0_13; Java HotSpot(TM) Client VM 11.3-b02
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)

Java Wireless Toolkit 2.5.2 for CLDC for Windows is not available on stable UC.

Last Check: 27.05.09 15:34 
URL: http://updates.netbeans.org/netbeans/updates/6.7/uc/final/stable/catalog.xml.gz
Comment 1 Andrei Chistiakov 2009-05-27 13:05:01 UTC
Please see also additional comments from michaelnazarov Wed May 27 05:55:21 +0000 2009 in issue 165922
Comment 2 rnovak 2009-05-27 13:43:22 UTC
Modules WTK modules were not delivered yet. They will by published as soon as they are available.
Comment 3 Jiri Kovalsky 2009-05-27 14:44:56 UTC
Adame, when do you plan to send us the binaries? Thanks!
Comment 4 Filip Zamboj 2009-05-27 16:18:44 UTC
I ment after I build it 
Comment 5 Andrei Chistiakov 2009-05-27 19:04:39 UTC
With the recent builds from trunk the WTK 2.5.2 is already available now via Plugin Manager and can be
downloaded/installed without problems. Just FYI. The problem is only about RC build.
Comment 6 Petr Suchomel 2009-05-28 00:28:47 UTC
Yes, it is not. I expect to resolve this for FCS, not sure if I am able to provide WTK2.5.2 for RC1. It is not related
issue to code base though
Comment 7 Petr Suchomel 2009-05-29 22:37:30 UTC
I have a working build for Win WTK 2.5.5 bits. We might be able to make them available for or after RC1
Comment 8 Marian Mirilovic 2009-06-01 11:32:43 UTC
Ok, this issue is considered as a stopper for RC2/FCS. Proceed with bugfix into release67 ASAP, thanks in advance.
Comment 9 Petr Suchomel 2009-06-04 18:08:04 UTC
Integrated in CS 7bbf364931ac. Should be available for RC2
Comment 10 Andrei Chistiakov 2009-06-05 10:30:50 UTC
Product Version: NetBeans IDE 6.7 RC2 (Build 200906042131)
WTK 2.5.2 is still not available on UC.
Last Check: 05.06.09 13:23 MSK 
URL: http://updates.netbeans.org/netbeans/updates/6.7/uc/final/stable/catalog.xml.gz 
Comment 11 Marian Mirilovic 2009-06-08 08:00:22 UTC
Robert, 
please fix this issue ASAP. Thanks in advance.
Comment 12 rnovak 2009-06-08 14:00:24 UTC
Java Wireless Toolkit 2.5.2 is now staged on the Stable UC for NB 6.7
Comment 13 Jiri Kovalsky 2009-06-08 14:11:36 UTC
Is it okay that this plugin is visible on Unix systems?

If yes, you can publish it on the live Update Center.
Comment 14 rnovak 2009-06-08 14:55:16 UTC
A new version is staged now - this one should be visible on Windows platform only.
Comment 15 Jiri Kovalsky 2009-06-08 15:23:39 UTC
Yes, it's staged correctly - i.e. not visible from Ubuntu now. Thanks. Please go ahead and publish the plugin on live
UC. Thanks!
Comment 16 rnovak 2009-06-08 16:26:08 UTC
I pushed the module to the live UC.
Comment 17 Andrei Chistiakov 2009-06-09 13:09:02 UTC
Verified with NetBeans IDE 6.7 RC3 (Build 200906090001)
Last Check: 09.06.09 15:36 MSK
URL: http://updates.netbeans.org/netbeans/updates/6.7/uc/final/stable/catalog.xml.gz 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo