Bug 165950 - Can't add bundled SDK 3.0 as CDC platform after it was removed
Can't add bundled SDK 3.0 as CDC platform after it was removed
Status: CLOSED FIXED
Product: javame
Classification: Unclassified
Component: CDC pack
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: Petr Suchomel
issues@mobility
: SPACE_IN_PATH
: 165952 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-25 13:35 UTC by Andrei Chistiakov
Modified: 2009-09-11 19:14 UTC (History)
12 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
screen shot (28.89 KB, image/png)
2009-05-25 13:35 UTC, Andrei Chistiakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Chistiakov 2009-05-25 13:35:06 UTC
Product Version: NetBeans IDE 6.7 RC1 (Build 200905232021)
Java: 1.6.0_13; Java HotSpot(TM) Client VM 11.3-b02
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)

To reproduce:
- open Java Platform Manager;
- remove CDC Java(TM) Platform Micro Edition SDK 3.0 platform from the list of platforms;
- try to add the same platform.

See the attached screenshot.
Comment 1 Andrei Chistiakov 2009-05-25 13:35:39 UTC
Created attachment 82735 [details]
screen shot
Comment 2 Petr Suchomel 2009-05-25 13:38:46 UTC
Ok, there seems to be one more problem with space in path.
Comment 3 Marian Mirilovic 2009-05-26 15:48:17 UTC
expect to be delivered into 6.7 RC1 ...
Comment 4 Petr Suchomel 2009-05-28 00:47:02 UTC
Fixed in trunk in CS 029a9f2fb39e
Comment 5 Marian Mirilovic 2009-05-28 08:57:00 UTC
keep opened until fixed in release67
Comment 6 Michal Zlamal 2009-05-28 13:43:51 UTC
integrated to release6.7 as 608d1ca39f3f
Comment 7 Petr Suchomel 2009-05-28 16:32:55 UTC
*** Issue 165952 has been marked as a duplicate of this issue. ***
Comment 8 Petr Suchomel 2009-05-28 16:33:29 UTC
I am reopening, I am not sure it was really fixed - testing again.
Comment 9 Petr Suchomel 2009-05-28 18:44:42 UTC
*** Issue 165952 has been marked as a duplicate of this issue. ***
Comment 10 Quality Engineering 2009-05-28 18:45:02 UTC
Integrated into 'main-golden', will be available in build *200905281401* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/029a9f2fb39e
User: psuchomel@netbeans.org
Log: Fix for #165950, Can't add bundled SDK 3.0 as CDC platform after it was removed
Comment 11 Petr Suchomel 2009-05-28 20:42:22 UTC
Fixed in trunk in CS 29c93aa06274
Comment 12 Petr Suchomel 2009-05-28 20:54:29 UTC
Fixed in release67 in CS d9204310580e 
Comment 13 Quality Engineering 2009-05-29 08:20:27 UTC
Integrated into 'main-golden', will be available in build *200905290201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/29c93aa06274
User: psuchomel@netbeans.org
Log: Fix for #165950, Can't add bundled SDK 3.0 as CDC platform after it was removed (finally correct one)
Comment 14 Andrei Chistiakov 2009-05-29 11:24:01 UTC
Verified with NetBeans IDE 6.7 RC1 (Build 200905282243)
Comment 15 dchumpitaz 2009-09-08 23:58:43 UTC
Resuelto, muchas gracias.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo