Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 165902 - jQuery libraries
jQuery libraries
Status: RESOLVED FIXED
Product: javascript
Classification: Unclassified
Component: Libraries
6.x
All All
: P3 with 2 votes (vote)
: 8.1
Assigned To: Jan Stola
issues@javascript
http://www.jquery.com
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-24 22:02 UTC by shamuntoha
Modified: 2015-06-16 11:51 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shamuntoha 2009-05-24 22:02:09 UTC
Dear Sir,

Can we have jQuery latest libraries in plugin upto date? It helps to do autocomplete and fast coding.
I have seen many member functions are missing.

Best regards
Shamun Toha
Comment 1 rgollapudi 2010-11-17 14:56:29 UTC
It's been a while since this has been reported. Currently jQuery is at 1.4.4, would be great if it's updated


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo