Bug 165709 - Ability to ignore certain jobs
Ability to ignore certain jobs
Status: RESOLVED DUPLICATE of bug 161601
Product: connecteddeveloper
Classification: Unclassified
Component: Hudson
6.x
All All
: P1 (vote)
: TBD
Assigned To: Jesse Glick
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 15:05 UTC by Jaroslav Tulach
Modified: 2009-05-21 20:24 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2009-05-21 15:05:09 UTC
I am glad the IDE watches jobs on a hudson server for me. It works quite fine with http://hudson.apidesign.org where I 
host my personal jobs. However it is not suitable for http://deadlock.netbeans.org at all. Everytime I am notified 
about failures in jet-main, cnd-main, push-jet-main, etc. But I do not care about these jobs. I care only about a 
limited subset of those hosted on deadlock.netbeans.org.

Please add an "Ignore forever" button to the message, so I can stop watching status of certain jobs.
Comment 1 Jesse Glick 2009-05-21 20:24:59 UTC
Already possible from job's Properties, but ought to be made available also in the notification popup for convenience
and discoverability.

*** This issue has been marked as a duplicate of 161601 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo