Bug 164899 - Can't deploy to Tomcat because path to mvn.bat is improperly escaped
Can't deploy to Tomcat because path to mvn.bat is improperly escaped
Status: VERIFIED DUPLICATE of bug 164234
Product: projects
Classification: Unclassified
Component: Maven
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Milos Kleint
issues@platform
: SPACE_IN_PATH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 04:56 UTC by nriley
Modified: 2009-05-12 14:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nriley 2009-05-12 04:56:25 UTC
NetBeans: Executing 'cmd /c C:\Program Files (x86)\Maven\bin\mvn.bat -Dnetbeans.deploy=true -Ddspace.config=C:/Documents
and Settings/njriley/DSpace/config/dspace.cfg -Dnetbeans.execution=true package'
NetBeans:      JAVA_HOME =C:\Program Files (x86)\Java\jdk1.6.0_14
'C:\Program' is not recognized as an internal or external command,
operable program or batch file.

Building with this copy of Maven works fine in NetBeans 6.7; both building and deploying with the same copy of Maven
work fine in NetBeans 6.5.
Comment 1 Milos Kleint 2009-05-12 09:27:24 UTC
should be duplicate of #164234, fixed in trunk. Please verify with latest daily builds, thanks.

*** This issue has been marked as a duplicate of 164234 ***
Comment 2 nriley 2009-05-12 14:00:01 UTC
Verified fixed in build 200905120201.  Thanks for the quick response.

NetBeans: Executing '"C:\Program Files (x86)\Maven\bin\mvn.bat" -Dnetbeans.deploy=true -Ddspace.config=\"C:/Documents and 
Settings/njriley/DSpace/config/dspace.cfg\" -Dnetbeans.execution=true package'
NetBeans:      JAVA_HOME =C:\Program Files (x86)\Java\jdk1.6.0_14
Scanning for projects...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo