Bug 164624 - No response from server.:
No response from server.:
Status: VERIFIED DUPLICATE of bug 164632
Product: connecteddeveloper
Classification: Unclassified
Component: Chat
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jan Becicka
issues@connecteddeveloper
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 17:19 UTC by Petr Dvorak
Modified: 2009-05-07 16:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (958 bytes, text/plain)
2009-05-06 17:20 UTC, Petr Dvorak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dvorak 2009-05-06 17:19:37 UTC
This issue was originally marked as duplicate of issue 160553, that is already fixed. This issue is still valid, so this seems to be another issue, but it might be related.

Build: NetBeans IDE Dev (Build 200905051401)
VM: Java HotSpot(TM) Client VM, 11.3-b02, Java(TM) SE Runtime Environment, 1.6.0_13-b03
OS: Linux, 2.6.28-11-generic, i386

User Comments:
joshis: I used "Share on Kenai" on empty JavaApplication. When the progress was complete, this exception showed up...



Stacktrace: 
No response from server.: 
        at org.jivesoftware.smackx.muc.MultiUserChat.join(MultiUserChat.java:468)
        at org.jivesoftware.smackx.muc.MultiUserChat.join(MultiUserChat.java:362)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.join(KenaiConnection.java:132)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.createChat(KenaiConnection.java:124)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.getChat(KenaiConnection.java:246)
        at org.netbeans.modules.kenai.collab.chat.MessagingAccessorImpl.getMessaging(MessagingAccessorImpl.java:73)
Comment 1 Petr Dvorak 2009-05-06 17:20:26 UTC
Created attachment 81680 [details]
stacktrace
Comment 2 Petr Dvorak 2009-05-06 18:10:29 UTC
opened by exception reporter, I already submitted issue with description

*** This issue has been marked as a duplicate of 164632 ***
Comment 3 Petr Dvorak 2009-05-07 16:17:10 UTC
Verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo