Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 164548 - I18N : underline and selection are not correct for multibyte characters at wrapped line mode
I18N : underline and selection are not correct for multibyte characters at wr...
Status: RESOLVED DUPLICATE of bug 164355
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P3 (vote)
: TBD
Assigned To: t_h
issues@platform
JA_COMMUNITY
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 03:32 UTC by Masaki Katakai
Modified: 2009-05-06 09:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (76.40 KB, image/png)
2009-05-06 03:33 UTC, Masaki Katakai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Masaki Katakai 2009-05-06 03:32:09 UTC
NB : 6.5.1 and 6.7 trunk.

It seems that underline and selection for line on output window are not
displayed properly when multibyte characters are included.

I'll attach the screenshot. I tried SQL execution,

1. error on Output window, it seems that underline is not correct
2. click on the line, selection looks good
3. turn wrap line on, selection is now shrunk.
Comment 1 Masaki Katakai 2009-05-06 03:33:23 UTC
Created attachment 81606 [details]
screenshot
Comment 2 t_h 2009-05-06 09:31:16 UTC
The same problem as issue 164355

*** This issue has been marked as a duplicate of 164355 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo