Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 164460 - Edit menu items will be changed once it's selected
Edit menu items will be changed once it's selected
Status: RESOLVED DUPLICATE of bug 163692
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
JA_COMMUNITY
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 11:15 UTC by Masaki Katakai
Modified: 2009-05-05 15:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (84.89 KB, image/png)
2009-05-05 11:18 UTC, Masaki Katakai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Masaki Katakai 2009-05-05 11:15:22 UTC
Product Version: NetBeans IDE Dev (Build 200905050201)

1. Start NetBeans and create a java project
2. Edit > Select All
3. Open Edit menu again
   Now "Select All" item is changed to "select-all".

it seems that the following will be changed,
 - select-all
 - select-identifier
 - find-selection
 - find-next
 - find-previous

Is this related to bug 162549?
Comment 1 Masaki Katakai 2009-05-05 11:18:33 UTC
Created attachment 81524 [details]
screenshot
Comment 2 Miloslav Metelka 2009-05-05 15:09:09 UTC

*** This issue has been marked as a duplicate of 163692 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo