Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 164372 - Options setting for file.encoding
Options setting for file.encoding
Status: RESOLVED DUPLICATE of bug 122276
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-04 11:18 UTC by fommil
Modified: 2014-09-19 05:19 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fommil 2009-05-04 11:18:58 UTC
It is possible to set a file encoding for NetBeans by manually editing the config file and adding

  -J-Dfile.encoding=utf8

to the netbeans_default_options. However, this is awkward... it would be very useful to be able to specify this in the Settings.
Comment 1 fommil 2009-05-04 11:23:49 UTC
Note, this applies to windows such as Output rather than the files themselves.
Comment 2 Jaroslav Havlin 2014-09-19 05:19:21 UTC

*** This bug has been marked as a duplicate of bug 122276 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo