Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 163860 - IllegalArgumentException: Not supported: indent-number
IllegalArgumentException: Not supported: indent-number
Status: RESOLVED DUPLICATE of bug 127252
Product: obsolete
Classification: Unclassified
Component: Registration
6.x
All All
: P3 (vote)
: 6.x
Assigned To: mslama
issues@platform
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 10:42 UTC by momonetbeans
Modified: 2009-04-28 13:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.06 KB, text/plain)
2009-04-28 10:42 UTC, momonetbeans
Details

Note You need to log in before you can comment on or make changes to this bug.
Description momonetbeans 2009-04-28 10:42:43 UTC
Build: NetBeans IDE 6.0.1 (Build 200801291616)
VM: Java HotSpot(TM) Client VM, 10.0-b19
OS: Windows 2000, 5.0, x86

User Comments:
jmozer: O erro ocorreu ao selecionar a op��o para registrar a IDE

jmozer: O problema ocorreu logo apos iniciar a IDE

leone1983: I clicked on "Registrar"("Register") in "Ajuda"("Help") menu

leone1983: I clicked  on "register" in "help" menu.



Stacktrace: 
java.lang.IllegalArgumentException: Not supported: indent-number
        at org.apache.xalan.processor.TransformerFactoryImpl.setAttribute(TransformerFactoryImpl.java:485)
        at org.netbeans.modules.reglib.StatusDocument.transform(StatusDocument.java:227)
        at org.netbeans.modules.reglib.StatusDocument.store(StatusDocument.java:139)
        at org.netbeans.modules.reglib.StatusData.storeToXML(StatusData.java:136)
        at org.netbeans.modules.registration.NbConnection.storeStatus(NbConnection.java:316)
        at org.netbeans.modules.registration.NbConnection.updateStatus(NbConnection.java:296)
Comment 1 momonetbeans 2009-04-28 10:42:48 UTC
Created attachment 81054 [details]
stacktrace
Comment 2 mslama 2009-04-28 13:55:12 UTC

*** This issue has been marked as a duplicate of 127252 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo