Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 163636 - Drag'n Drop to Watches window not work
Drag'n Drop to Watches window not work
Status: CLOSED DUPLICATE of bug 44575
Product: debugger
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-24 21:50 UTC by alexey_baranov
Modified: 2010-04-29 09:50 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexey_baranov 2009-04-24 21:50:47 UTC
Hello!

Drag'n Drop to "Watches" window not work. Is it NetBeans limitation?
Comment 1 Martin Entlicher 2009-05-06 12:42:26 UTC
After debugger started to use Outline view for variables and watches, it's not a limitation, it's just not implemented
yet. It can be done in the next release...
Comment 2 Tomas Pavek 2009-05-15 17:22:10 UTC

*** This issue has been marked as a duplicate of 44575 ***
Comment 3 Quality Engineering 2010-04-29 09:50:18 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo