Bug 163006 - default utf-8 charset project sometimes change to ansi charset
default utf-8 charset project sometimes change to ansi charset
Status: RESOLVED WORKSFORME
Product: php
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 13:15 UTC by kamarton
Modified: 2009-05-13 14:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kamarton 2009-04-18 13:15:07 UTC
I use PHP-ide for the web development.
I use hungarian (utf-8 based) characters in php, html and js files.
The project manager change charset to ANSI during the writing of a source code and i don't know why.

Ruins the charset of the files, and it is possible to solve it by the deletion of the project only.

Sorry my english.
Comment 1 Filip Zamboj 2009-04-20 13:48:37 UTC
@tmysik: what about this, please? I'll try to reproduce so we could have a look on this today because this could be a
stopper for 67beta. 
Comment 2 Tomas Mysik 2009-04-20 14:51:58 UTC
Please, provide:

- exact steps to reproduce (or some sample project I can play with)
- your NetBeans version (Help > About)
- JDK version
- IDE log (<userdir>/var/log/messages) - please attach this file, do not copy & paste it

Thanks a lot for cooperation.

@fzamboj: Try to reproduce please and let me know (I use it so nearly every day and never got into such problems).
Comment 3 Filip Zamboj 2009-04-20 15:29:17 UTC
you right, it sounds weird to me as well ... never happened to me that netbeans just changed encoding ... 

@reporter: please provide additional information within two weeks otherwise this issue will be closed as invalid. Thanks
a lot. 
Comment 4 ecastro 2009-05-04 23:32:51 UTC
Maybe there is a link with #164427 (incorrect compilation of UTF-8 java files)
Comment 5 Tomas Mysik 2009-05-13 14:17:38 UTC
No response from reporter for a long time, so closing as WORKSFORME.

Feel free to reopen this issue and provide steps to reproduce, please. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo