Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 162287 - Mongrel/WEBrick startup with Rails 2.3.2 not recognized
Mongrel/WEBrick startup with Rails 2.3.2 not recognized
Status: RESOLVED FIXED
Product: ruby
Classification: Unclassified
Component: Rails
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Erno Mononen
issues@ruby
65fixes4-verified
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 11:25 UTC by Erno Mononen
Modified: 2009-05-14 11:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
patched module (872.44 KB, application/octet-stream)
2009-04-09 12:15 UTC, Erno Mononen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Erno Mononen 2009-04-09 11:25:17 UTC
Already fixed, but filing for tracking purposes.
Comment 1 Erno Mononen 2009-04-09 11:27:23 UTC
Fixed as part of 7b256624b8b2 in ruby-main; I'm going to extract the fix from that changeset and backport to 
release65_fixes.
Comment 2 Erno Mononen 2009-04-09 12:15:21 UTC
Created attachment 79808 [details]
patched module
Comment 3 Erno Mononen 2009-04-09 12:18:16 UTC
Attached is a patched module for NB 6.5.1. You need to copy the .jar file to <nb install dir>/ruby2/modules/ 
(overwrites org-netbeans-modules-ruby-railsprojects.jar, you might want to make a backup of it first).
Comment 4 Erno Mononen 2009-04-09 12:19:16 UTC
I should add the you need to restart the IDE after copying the jar.
Comment 5 Erno Mononen 2009-04-09 12:48:05 UTC
Pushed the fix, b4e3d8436d56 in release65_fixes.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo