Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 162063 - Servers List only contains GF V3 Prelude
Servers List only contains GF V3 Prelude
Status: RESOLVED DUPLICATE of bug 161664
Product: serverplugins
Classification: Unclassified
Component: GlassFish
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: Jaroslav Tulach
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 19:22 UTC by davisn
Modified: 2009-04-07 08:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
missing servers (62.09 KB, image/png)
2009-04-06 19:23 UTC, davisn
Details
messages.log (39.96 KB, text/plain)
2009-04-06 19:29 UTC, davisn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description davisn 2009-04-06 19:22:57 UTC
The Servers node only displays GlassFish V3 Prelude even I select to install with GlassFish V2.1 and GlassFish V3 prelude.
When I select to add a new server, I do not see GlassFish V2.1 and Tomcat plugins display

Steps To Reproduce:
1. Install NB Dev Trunk, build 04/06/2009 with jdk1.6.0_12 on winXP
2. Start the IDE
3. Expand Servers node to examine

Note:
   I can only view the Tomcat & GF v2.1 servers if I activate JavaEE components through creating a project
   Please see the attached picture for the missing GlassFish v2.1 Server
Comment 1 davisn 2009-04-06 19:23:37 UTC
Created attachment 79556 [details]
missing servers
Comment 2 davisn 2009-04-06 19:29:50 UTC
Created attachment 79557 [details]
messages.log
Comment 3 Vince Kraemer 2009-04-06 20:23:37 UTC
probably related to http://hg.netbeans.org/web-main/rev/149aa862edd5
Comment 4 Vince Kraemer 2009-04-06 20:57:45 UTC
possibly related to issue 161664, also. it looks like the fix for that issue is still cooking though.
Comment 5 Jaroslav Tulach 2009-04-07 08:15:07 UTC
This will be fixed as soon as issue 161664 is resolved.

*** This issue has been marked as a duplicate of 161664 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo