Bug 161884 - layer node expansion fails to finish
layer node expansion fails to finish
Status: RESOLVED WONTFIX
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
: PERFORMANCE
Depends on:
Blocks: 162084
  Show dependency treegraph
 
Reported: 2009-04-03 12:57 UTC by Milos Kleint
Modified: 2010-02-04 13:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Kleint 2009-04-03 12:57:01 UTC
using latest dev builds, I'm not able to expand the layer node children. I only get the local module layer content, but
the aggregated layer content never appears, i'm stuck with Please wait forever.

P2 as it's rather severe productivity bottleneck
Comment 1 Antonin Nebuzelsky 2009-04-07 10:09:18 UTC
Related to issue 153608.
Comment 2 rmichalsky 2009-04-09 10:34:36 UTC
After beta, affects only NB.org developers. NB.org modules need yet some tweaking to use layer FS cache properly.
Comment 3 rmichalsky 2009-04-14 14:58:36 UTC
Allegedly shows up (after long waiting) in recent builds, decreasing to P3.
Comment 4 Jesse Glick 2010-02-04 13:39:50 UTC
Content appears for me. Note that scanning the module universe for other layers is slow. Some day there may be a cache.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo