Bug 16180 - Add view in db explorer throws error message window
Add view in db explorer throws error message window
Status: CLOSED WORKSFORME
Product: db
Classification: Unclassified
Component: Code
3.x
PC Windows ME/2000
: P3 (vote)
: 3.x
Assigned To: Radko Najman
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-03 16:30 UTC by Richard Malaschitz
Modified: 2003-06-30 17:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Malaschitz 2001-10-03 16:30:48 UTC
[Oracle 8, DB2]
When new view is added NB throws error message window with inscription:
Unable to perform operation Views, null
But in database this new view is occured.
Comment 1 Radko Najman 2001-10-18 14:41:41 UTC
Cannot reproduce. It seems it was fixed by some of previous bugfixes. Closing as 
WORKSFORME.
Comment 2 Martin Schovanek 2003-03-12 14:02:39 UTC
VERIFIED
Comment 3 Quality Engineering 2003-06-30 17:17:28 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo