Bug 161669 - NullPointerException at org.netbeans.modules.subversion.ui.copy.CreateCopy.<init>
NullPointerException at org.netbeans.modules.subversion.ui.copy.CreateCopy.<i...
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 13:46 UTC by miumum
Modified: 2009-04-01 13:57 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.16 KB, text/plain)
2009-04-01 13:46 UTC, miumum
Details
stacktrace (3.16 KB, text/plain)
2009-04-01 13:47 UTC, miumum
Details

Note You need to log in before you can comment on or make changes to this bug.
Description miumum 2009-04-01 13:46:33 UTC
Build: NetBeans IDE 6.5 (Build 200811100001)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05, Java(TM) SE Runtime Environment, 1.6.0_03-b05
OS: Windows Vista, 6.0, x86

User Comments:
miumum: copping repositorry

GUEST: In the, what should other wise be simple, process of trying to change what subversion repository Netbeans uses. The server was changed and there apears to be now means of modifying this within Netbeans. I blew away all SVN metadata within the Netbeans Project structure and it appears trying to do anything subversion related is causing problems. This is a glaring fault with Subversion support, something that Eclipse actually does do relatively well.

miumum: copping repositorry



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.subversion.ui.copy.CreateCopy.<init>(CreateCopy.java:91)
        at org.netbeans.modules.subversion.ui.copy.CreateCopyAction.performContextAction(CreateCopyAction.java:113)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:109)
        at org.openide.util.actions.NodeAction.performAction(NodeAction.java:289)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:140)
        at org.openide.util.actions.CallableSystemAction$1.run(CallableSystemAction.java:118)
Comment 1 miumum 2009-04-01 13:46:39 UTC
Created attachment 79222 [details]
stacktrace
Comment 2 miumum 2009-04-01 13:47:32 UTC
Build: NetBeans IDE 6.5 (Build 200811100001)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05, Java(TM) SE Runtime Environment, 1.6.0_03-b05
OS: Windows Vista, 6.0, x86

User Comments: 
copping repositorry

Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.subversion.ui.copy.CreateCopy.<init>(CreateCopy.java:91)
        at org.netbeans.modules.subversion.ui.copy.CreateCopyAction.performContextAction(CreateCopyAction.java:113)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:109)
        at org.openide.util.actions.NodeAction.performAction(NodeAction.java:289)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:140)
        at org.openide.util.actions.CallableSystemAction$1.run(CallableSystemAction.java:118)
Comment 3 miumum 2009-04-01 13:47:36 UTC
Created attachment 79223 [details]
stacktrace
Comment 4 Ondrej Vrabec 2009-04-01 13:57:22 UTC
caused by unmanaged files in context - see fixed issue #122411

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo