Bug 161446 - Changing default jdk from within netbeans
Changing default jdk from within netbeans
Status: RESOLVED DUPLICATE of bug 61437
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
All All
: P2 (vote)
: TBD
Assigned To: issues@platform
issues@platform
issue_reviewed
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 10:33 UTC by dusanmsk
Modified: 2014-04-07 17:04 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dusanmsk 2009-03-30 10:33:24 UTC
It is bloody to configure default jdk for NB from "hidden" config file somewhere deep in ~/.netbeans directory. Why it 
is not configurable from NB "Java platforms"? Simple "Set as default" button and IDE restart will be enough for this 
issue.
Comment 1 markiewb 2014-04-07 17:04:20 UTC
Duplicate of 61437

*** This bug has been marked as a duplicate of bug 61437 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo