Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 161070 - [67cat] Cannot drag Output tab between all parts of NetBeans GUI
[67cat] Cannot drag Output tab between all parts of NetBeans GUI
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Output Window
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: t_h
issues@platform
:
: 175666 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 20:44 UTC by dynamite
Modified: 2009-11-02 11:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dynamite 2009-03-24 20:44:33 UTC
[ BUILD # : 200903230201 ]
[ JDK VERSION : 1.6.* ]

On my machine at work (WinXP) the Output window has ended up as a tab

alongside my open files somehow.  I don't seem to be able to drag it
back to its normal position.

On my home machine the Output window is in the normal position, but
it isn't possible to drag it to be a tab alongside the open files.
Comment 1 t_h 2009-03-25 15:34:22 UTC
It happens if you use old user dir for current version. OW TopComponent was moved to different module so there is
problem with its deserialization. If you use fresh user dir or you delete
"config/Windows2Local/Components/output.settings" it should be OK. 
Comment 2 21croissants 2009-03-25 16:42:47 UTC
I had a similar problem with http://www.netbeans.org/issues/show_bug.cgi?id=160901

The last comment suggestion solved my problem!!! In fact, I had to delete the whole ~/.netbeans folder to solve it.
Simply delete the config/Windows2Local/Components/output.settings did not work in my case

Thanks!
Comment 3 t_h 2009-04-06 15:22:15 UTC
Please use mentioned workaround or clean userdir if switching to NB 6.7.
Comment 4 brettryan 2009-04-30 19:01:01 UTC
I was experiencing this, however I did start with a fresh userdir but imported settings from 6.5.
Comment 5 t_h 2009-11-02 11:31:31 UTC
*** Issue 175666 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo