Bug 160634 - NullPointerException at javax.swing.CellRendererPane.addImpl
NullPointerException at javax.swing.CellRendererPane.addImpl
Status: VERIFIED DUPLICATE of bug 160366
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@ide
issues@connecteddeveloper
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 12:47 UTC by Jaromir Uhrik
Modified: 2009-05-27 13:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.91 KB, text/plain)
2009-03-19 12:47 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-19 12:47:38 UTC
Build: NetBeans IDE Dev (Build 090319)
VM: Java HotSpot(TM) Client VM, 1.5.0_16-133, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_16-b06-284
OS: Mac OS X, 10.5.6, i386

User Comments:
juhrik: -In Kenai dashboard click on "refresh"
-the refresh link gets gray
-click on refresh immediately when it is blu again
-->> The exception appears



Stacktrace: 
java.lang.NullPointerException
        at javax.swing.CellRendererPane.addImpl(CellRendererPane.java:85)
        at java.awt.Container.add(Container.java:351)
        at javax.swing.plaf.basic.BasicListUI.updateLayoutState(BasicListUI.java:1156)
        at javax.swing.plaf.basic.BasicListUI.maybeUpdateLayoutState(BasicListUI.java:1105)
        at javax.swing.plaf.basic.BasicListUI.getPreferredSize(BasicListUI.java:356)
        at javax.swing.JComponent.getPreferredSize(JComponent.java:1624)
Comment 1 Jaromir Uhrik 2009-03-19 12:47:44 UTC
Created attachment 78445 [details]
stacktrace
Comment 2 Jan Becicka 2009-03-24 11:08:34 UTC

*** This issue has been marked as a duplicate of 160366 ***
Comment 3 Petr Dvorak 2009-05-27 13:38:02 UTC
Verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo