Bug 160616 - Git Support
Git Support
Status: RESOLVED DUPLICATE of bug 131531
Product: versioncontrol
Classification: Unclassified
Component: Code
6.x
Other Linux
: P2 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 10:11 UTC by garydtaylor
Modified: 2009-03-26 08:58 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description garydtaylor 2009-03-19 10:11:12 UTC
Hello,
   I almost switched to another IDE yesterday (rubymine) quite simply because it has git support.
To me, integrated version control support is a very important aspect of an IDE and I have moved to GIT because the
distributed model suits me better and the majority of rails developers have switched to git as well.

There was a plugin available which worked with 6.5 but no longer works with 6.7.  However, it doesnt appear to be being
developed and is very lacking in functionality (i.e. doesnt even deal with ignoring files !!)

I would really like to see GIT included as standard in your IDE rather than relying on 3rd parties to develop a module.
 Do you have any plans for this ?

If not, can you steer me in the right direction for developing plugins ?  I am not an expert java programmer but I am
sure I could manage it (although I would prefer not to!!)

Cheers

Gary
Comment 1 Ondrej Vrabec 2009-03-26 08:58:57 UTC

*** This issue has been marked as a duplicate of 131531 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo