Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 160337 - Cannot obtain full path to the file opened in the editor
Cannot obtain full path to the file opened in the editor
Status: RESOLVED DUPLICATE of bug 153728
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 13:00 UTC by crimcat
Modified: 2009-09-08 10:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description crimcat 2009-03-16 13:00:15 UTC
Hello,

Please, add a possibility to obtain a full path of the file opened in the editor (maybe, a menu item or info bubble 
with copy/paste functionality). Now, it's very hard to find out which file is opened in the editor having only a file 
name (especially, in projects where there are several files with the same names, like in modules or plugins).
Comment 1 Vladimir Voskresensky 2009-03-16 13:17:14 UTC
Hi, 
how about:
1) to see just name => hover tooltip on document's tab
2) to C&P path => Select file in Project (Ctrl+Shift+2), in context menu select file's Properties => "All Files" , Ctrl+C
Comment 2 crimcat 2009-03-17 00:44:39 UTC
Hello,

This is a possibility, but it's a quite long sequence. Quite often I need to have an easier way.
It is essential when you're exploring already existing code (let's assume that you need to walk thru ~50 files in
different folders, and then copy file paths to a documentation file).
Comment 3 Vitezslav Stejskal 2009-09-08 10:17:13 UTC

*** This issue has been marked as a duplicate of 153728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo