Bug 160277 - Standardize UI for Remove [Instance] action
Standardize UI for Remove [Instance] action
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Hudson
6.x
All All
: P4 (vote)
: 6.x
Assigned To: Jesse Glick
issues@connecteddeveloper
: UI
: 172976 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 19:54 UTC by Jesse Glick
Modified: 2010-04-04 04:31 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2009-03-13 19:54:17 UTC
Should use regular Delete action (but labelled "Remove" if possible).
Comment 1 Jesse Glick 2009-09-24 14:31:58 UTC
*** Issue 172976 has been marked as a duplicate of this issue. ***
Comment 2 Jesse Glick 2010-04-02 17:30:50 UTC
core-main #854a068ce94c
Comment 3 Quality Engineering 2010-04-04 04:31:59 UTC
Integrated into 'main-golden', will be available in build *201004040201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/854a068ce94c
User: Jesse Glick <jglick@netbeans.org>
Log: #160277: Standardize UI for Remove [Instance] action


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo