Bug 160269 - SQL Server 2005 JDBC has Problems
SQL Server 2005 JDBC has Problems
Status: RESOLVED DUPLICATE of bug 166549
Product: db
Classification: Unclassified
Component: Show Data
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 17:01 UTC by compucoder
Modified: 2009-07-29 15:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description compucoder 2009-03-13 17:01:08 UTC
When using the SQL Server 2005 JDBC driver from Microsoft (1.2) the NB IDE doesn't work with it well. If you don't
specify a DB on the connection resource you are stuck in master and the option to set default schema is always grayed out.

It is also not smart enough to insert the DB name into the query when choosing View Data. It should add the Db name
before the owner. i.e. dbName.dbo.users. If the default schema option actually worked then this isn't necessary. It may
be safest though to put it in by default anyways.
Comment 1 Jiri Rechtacek 2009-07-29 15:43:46 UTC
Fixed in core-main/rev/f06457e60c13

*** This issue has been marked as a duplicate of 166549 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo