Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 160217 - Null Pointer on Add Server Click
Null Pointer on Add Server Click
Status: RESOLVED DUPLICATE of bug 150223
Product: ide
Classification: Unclassified
Component: Code
6.x
All Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 21:23 UTC by grumpdogg
Modified: 2009-03-18 18:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Stack Trace from NullPointerException (3.76 KB, text/plain)
2009-03-12 21:24 UTC, grumpdogg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description grumpdogg 2009-03-12 21:23:13 UTC
I cannot add a new server to the list of servers.  Every time I click the Add Server menu item I get a null pointer
exception and stack trace.
Comment 1 grumpdogg 2009-03-12 21:24:26 UTC
Created attachment 78134 [details]
Stack Trace from NullPointerException
Comment 2 Martin Schovanek 2009-03-18 18:20:12 UTC

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo