Bug 160154 - XMPP suport should be disabled
XMPP suport should be disabled
Status: CLOSED DUPLICATE of bug 160156
Product: connecteddeveloper
Classification: Unclassified
Component: Chat
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@connecteddeveloper
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 08:51 UTC by Jaromir Uhrik
Modified: 2009-04-05 18:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (862 bytes, text/plain)
2009-03-12 08:51 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-12 08:51:35 UTC
Build: NetBeans IDE Dev (Build cdev-365-on-090312)
VM: Java HotSpot(TM) Client VM, 1.5.0_16-133, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_16-b06-284
OS: Mac OS X, 10.5.6, i386

User Comments:
juhrik: The support for XMPP is probably not disabled in all parts where should be. This exception appeared when I logged in to testkenai. This must be fixed before merge to trunk.



Stacktrace: 
No response from server.: 
        at org.jivesoftware.smackx.muc.MultiUserChat.join(MultiUserChat.java:468)
        at org.jivesoftware.smackx.muc.MultiUserChat.join(MultiUserChat.java:362)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.join(KenaiConnection.java:128)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.createChat(KenaiConnection.java:120)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.initChats(KenaiConnection.java:226)
        at org.netbeans.modules.kenai.collab.chat.KenaiConnection.tryConnect(KenaiConnection.java:157)
Comment 1 Jaromir Uhrik 2009-03-12 08:51:41 UTC
Created attachment 78098 [details]
stacktrace
Comment 2 Jaromir Uhrik 2009-03-12 10:55:03 UTC

*** This issue has been marked as a duplicate of 160156 ***
Comment 3 Jaromir Uhrik 2009-03-12 10:55:49 UTC
Since this is the duplicate I am marking as Verified->Closed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo