Bug 160095 - Dashboard shows incorrect issue counts and also brackets are not matched
Dashboard shows incorrect issue counts and also brackets are not matched
Status: VERIFIED DUPLICATE of bug 160007
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 12:37 UTC by Petr Dvorak
Modified: 2009-04-05 18:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot (117.91 KB, image/png)
2009-03-11 12:38 UTC, Petr Dvorak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dvorak 2009-03-11 12:37:31 UTC
Product Version: NetBeans IDE Dev (Build cdev-341-on-090310)
Java: 1.6.0_10; Java HotSpot(TM) Client VM 11.0-b15
System: Linux version 2.6.27-12-generic running on i386; UTF-8; en_US (nb)

1. Open some Kenai project
2. Create a new BZ issue using the web browser
3. Use the refresh link in the top of the Kenai dashboard
-> There is an unseen issue by "My Issues" and "All Issues"

4. Click the "Unseen" link in "All Issues" to see the unseen issue
-> The unseen link disappears from the "All Issues", but not from "My Issues"
-> There are some brackets unmatched

(see the screenshot)
Comment 1 Petr Dvorak 2009-03-11 12:38:07 UTC
Created attachment 78037 [details]
Screenshot
Comment 2 Stanislav Aubrecht 2009-03-12 11:11:33 UTC

*** This issue has been marked as a duplicate of 160007 ***
Comment 3 Petr Dvorak 2009-03-26 19:44:47 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo