Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 159964 - Can't add any servers into netbeans
Can't add any servers into netbeans
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Thuy.d Nguyen
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 09:06 UTC by rickqin
Modified: 2009-03-12 18:23 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments
logs file (52.34 KB, text/plain)
2009-03-10 09:08 UTC, rickqin
Details
step1 (44.12 KB, image/jpeg)
2009-03-10 09:09 UTC, rickqin
Details
step2 (71.82 KB, image/jpeg)
2009-03-10 09:09 UTC, rickqin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rickqin 2009-03-10 09:06:52 UTC
Product Version: NetBeans IDE 6.5 (Build 200811100001)
Java: 1.6.0_12; Java HotSpot(TM) Client VM 11.2-b01
System: Windows XP version 5.1 running on x86; GBK; zh_US (nb)
Userdir: C:\Documents and Settings\Rick\.netbeans\6.5

I wanna add a server to my netbeans, but a error comes.

plz check the attachment.

oh i forgot, this error happen after i update JDK from 1.6.0_11 to 1.6.0_12
Comment 1 rickqin 2009-03-10 09:08:10 UTC
Created attachment 77955 [details]
logs file
Comment 2 rickqin 2009-03-10 09:09:10 UTC
Created attachment 77956 [details]
step1
Comment 3 rickqin 2009-03-10 09:09:57 UTC
Created attachment 77957 [details]
step2
Comment 4 Vince Kraemer 2009-03-12 18:23:13 UTC
please see the notes on issue 150223

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo