Bug 159956 - Unable to close error dialog at startup!
Unable to close error dialog at startup!
Status: RESOLVED DUPLICATE of bug 158422
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P1 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@ide
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 03:49 UTC by frankioski
Modified: 2009-03-11 16:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Attaching screen cap of the crazy error dialog from hell. (116.33 KB, image/png)
2009-03-10 03:50 UTC, frankioski
Details
Attaching log (5.56 MB, text/plain)
2009-03-10 03:52 UTC, frankioski
Details
Attaching final log file before I exorcise this vile monster off my workstation. (1.64 MB, text/plain)
2009-03-10 19:46 UTC, frankioski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description frankioski 2009-03-10 03:49:11 UTC
I start up 6.7M2 and get a dialog box that I can't shut up.
Comment 1 frankioski 2009-03-10 03:50:36 UTC
Created attachment 77949 [details]
Attaching screen cap of the crazy error dialog from hell.
Comment 2 frankioski 2009-03-10 03:52:01 UTC
Created attachment 77950 [details]
Attaching log
Comment 3 frankioski 2009-03-10 03:54:08 UTC
The dialog finally shuts down after I clicked "Cancel" a hundred times, killing my mouse!
This error came on at about the same time as NB was filing a duplicate of report 145402.
Comment 4 frankioski 2009-03-10 03:57:10 UTC
The Exception Reporter Window says to go download M3 where issue #158422 is fixed. I browsed around and M3 is nowhere to
be found. What gives?
Comment 5 frankioski 2009-03-10 19:42:15 UTC
I just tried got attacked by the same error dialog. I must have pressed cancel a thousand times and the thing wouldn't
quit. The dialog just keeps popping up. Once in a while it would also open another window to ask me what I was doing
when this occurred. That window does not get focus so I can't type in it to submit. It was like running into a vicious
spam site that keeps throwing pop-ups at me non-stop. What kind of crap is this?
Comment 6 frankioski 2009-03-10 19:46:17 UTC
Created attachment 78004 [details]
Attaching final log file before I exorcise this vile monster off my workstation.
Comment 7 Jaroslav Tulach 2009-03-11 16:10:41 UTC
Thanks for your report. I believe it is fixed and duplicate of issue 158422.

*** This issue has been marked as a duplicate of 158422 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo