Bug 159908 - NullPointerException at org.netbeans.modules.kenai.ui.KenaiFeatureCellRenderer.getListCellRendererComponent
NullPointerException at org.netbeans.modules.kenai.ui.KenaiFeatureCellRendere...
Status: CLOSED DUPLICATE of bug 159902
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Milan Kubec
issues@connecteddeveloper
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 13:33 UTC by Jaromir Uhrik
Modified: 2009-04-28 16:36 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.20 KB, text/plain)
2009-03-09 13:33 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-09 13:33:31 UTC
Build: NetBeans IDE Dev (Build 090309)
VM: Java HotSpot(TM) Client VM, 1.5.0_16-133, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_16-b06-284
OS: Mac OS X, 10.5.6, i386

User Comments:
juhrik: The exception appeared when I Invoked main menu item Team>Kenai>Get Sources form Kenai



Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.kenai.ui.KenaiFeatureCellRenderer.getListCellRendererComponent(KenaiFeatureCellRenderer.java:140)
        at apple.laf.CUIAquaComboBoxButton.doRendererPaint(CUIAquaComboBoxButton.java:140)
        at apple.laf.CUIAquaComboBoxButton.paintComponent(CUIAquaComboBoxButton.java:132)
        at javax.swing.JComponent.paint(JComponent.java:1006)
        at javax.swing.JComponent.paintChildren(JComponent.java:843)
        at javax.swing.JComponent.paint(JComponent.java:1015)
Comment 1 Jaromir Uhrik 2009-03-09 13:33:36 UTC
Created attachment 77909 [details]
stacktrace
Comment 2 Milan Kubec 2009-03-09 13:36:49 UTC

*** This issue has been marked as a duplicate of 159902 ***
Comment 3 Jaromir Uhrik 2009-04-28 16:36:20 UTC
Duplicate=>Verified->Closed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo