Bug 159896 - IDE freezed when pushed Refresh button in Kenai dashboard
IDE freezed when pushed Refresh button in Kenai dashboard
Status: VERIFIED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Stanislav Aubrecht
issues@connecteddeveloper
:
: 159922 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 11:20 UTC by Jaromir Uhrik
Modified: 2009-04-05 18:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Attaching the thread dump... (11.48 KB, text/plain)
2009-03-09 11:21 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2009-03-09 11:20:06 UTC
Product Version: NetBeans IDE Dev (Build cdev-331-on-090307)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

IDE got frozen when I pushed Refresh button in Kenai dashboard window. So far I am not able to reproduce again.
Comment 1 Jaromir Uhrik 2009-03-09 11:21:24 UTC
Created attachment 77897 [details]
Attaching the thread dump...
Comment 2 Stanislav Aubrecht 2009-03-09 13:04:40 UTC
fixed

1b495d6f3579
Comment 3 Stanislav Aubrecht 2009-03-10 07:47:41 UTC
*** Issue 159922 has been marked as a duplicate of this issue. ***
Comment 4 Quality Engineering 2009-03-17 08:46:28 UTC
Integrated into 'main-golden', will be available in build *200903170201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/1b495d6f3579
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #159896 - deadlock prevention
Comment 5 Jaromir Uhrik 2009-03-26 14:54:49 UTC
Heven't reproduced anymore. Verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo