Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 159885 - The "Add Server" button doesn't work.
The "Add Server" button doesn't work.
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P1 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 03:08 UTC by javaidea
Modified: 2009-03-09 07:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description javaidea 2009-03-09 03:08:25 UTC
I'm using JDK 6.0 Update 12.  Netbeans 6.5.  I want to add a new server from "Tools->Server".  When I press the "Add
Server" button, nothing happened.  It used to work, but after I reinstall the system and netbeans, it doesn't work now.
 Please help!  I cannot continue my work now.
Comment 1 Petr Hejl 2009-03-09 07:43:33 UTC

*** This issue has been marked as a duplicate of 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo